Справка по MetaTrader 4

Стандартная

В этой панели объединены общие команды управления терминалом:

  • Открыть график финансового инструмента — создать новое окно графика финансового инструмента. По команде открывается список финансовых инструментов, выбрав в котором требуемое наименование, можно открыть новый график.
    Те же действия происходят после выполнения команд меню "Файл — Новый график" и "Окно — Новое окно", а также команды контекстного меню окна "Обзор рынка — Окно графика";
  • Управление профилями — меню управления профилями. Выбрав в этом меню требуемый профиль, можно активировать его. Также из этого меню можно удалить профиль или на базе текущей конфигурации окон графиков сохранить новый. Более детальная информация находится в разделе "Профили и шаблоны".
    Для работы с профилями можно также выполнить команду меню "Файл — Профили";

Внимание: профиль DEFAULT удалить нельзя.

  • Окно "Обзор рынка" — открыть/закрыть окно "Обзор рынка". В этом окне публикуются текущие котировки по всем доступным инструментам. Из него можно открывать графики инструментов и выставлять ордера. Более детальная информация о работе с этим окном приводится в разделе "Обзор рынка".
    Команда меню "Вид — Обзор рынка" и клавиши-акселераторы Ctrl+M также позволяют открыть или закрыть данное окно;
  • Окно "Окно данных" — открыть/закрыть информационное "Окно данных". В этом окне публикуется информация о ценах и наложенных индикаторах. Более детальная информация о работе с этим окном приводится в разделе "Окно данных".
    Команда меню "Вид — Окно данных" и клавиши-акселераторы Ctrl+D также позволяют открыть или закрыть данное окно;
  • Окно "Навигатор" — открыть/закрыть окно "Навигатор". В этом окне располагаются все открытые счета, доступные советники, технические индикаторы и скрипты. Более детальная информация о работе с этим окном приводится в разделе "Навигатор".
    Команда меню "Вид — Навигатор" и клавиши-акселераторы Ctrl+N также позволяют открыть или закрыть данное окно;
  • Окно "Терминал" — открыть/закрыть окно "Терминал". Это окно позволяет выставлять торговые ордера, просматривать историю счета, получать новости и многое другое. Более детальная информация о работе с этим окном приводится в разделе "Терминал".
    Команда меню "Вид — Терминал" и клавиши-акселераторы Ctrl+T также позволяют открыть или закрыть данное окно;
  • Окно "Тестер" — открыть/закрыть окно "Тестер". Это окно предназначено для тестирования и оптимизации советников. Более детальная информация по работе с этим окном приводится в разделе "Тестирование стратегий".
    Команда меню "Вид — Тестер стратегий" и клавиши-акселераторы Ctrl+R также позволяют открыть или закрыть данное окно;
  • Новый ордер — новый ордер. По команде открывается окно, при помощи которого можно выставить рыночный или отложенный ордер. Более детальная информация находится в разделе "Торговля".
    Это окно можно открыть также командой меню "Сервис — Новый ордер", командами контекстного меню окна "Обзор рынка — Новый ордер" либо окна "Терминал — Торговля — Новый ордер", а также клавишей F9;
  • Редактор MetaEditor — запустить редактор советников MetaEditor. Этот редактор позволяет создавать и редактировать советники, собственные индикаторы, скрипты и библиотеки MQL4. Более детальная информация о работе с редактором советников приводится в разделе "MetaEditor" и в собственной справке программы-редактора.
    Данное действие можно выполнить также командой меню "Сервис — Редактор MetaQuotes Language" либо клавишей F4;
  • Разрешить/запретить использование советников — разрешить/запретить совершение торговых операций советниками и скриптами. Функция данной кнопки аналогична настройке терминала на вкладке "Советники".
  • Настройки терминала — вызвать окно настройки терминала. В этом окне производятся все базовые настройки терминала. Более детальная информация приведена в одноименном разделе.
    Окно настроек терминала можно также открыть командой меню "Сервис — Настройки" либо клавишами-акселераторами Ctrl+O;
  • Полноэкранный режим — включить/выключить полноэкранный режим. При включении этой опции происходят отключение панелей инструментов, статусной строки и закрытие всех служебных окон. На экране остаются строка заголовка клиентского терминала, главное меню, рабочая область (графики) и вкладки окон графиков. При повторном выполнении команды происходит возврат к исходному состоянию.
    Те же действия можно выполнить клавишей F11 либо командой меню "Вид — Полный экран";
  • Печать графика — печать графика. Если в настройках программы включена опция "Цветная печать", можно распечатать не черно-белый график, а цветной.
    То же действие можно выполнить командой меню "Файл — Печать" либо одноименной командой контекстного меню графика;
  • Предварительный просмотр — предварительный просмотр графика перед печатью. При этом используются настройки выбранного принтера. Таким образом, перед печатью можно проверить, все ли требуемые данные попадут на бумагу.
    То же действие можно выполнить командой меню "Файл — Предварительный просмотр" либо одноименной командой контекстного меню графика;
  • Вызов Справки — вызов справки. После нажатия этой кнопки необходимо кликнуть на интересующий элемент интерфейса, чтобы вызвать соответствующий раздел справки.
    Вызвать справку можно также командой меню "Справка — Вызов справки" либо клавишей F1.