MetaTrader 4 Help

Standard

General commands managing the terminal are collected in this toolbar:

  • New Chart – create a new symbol chart window. The command opens the list of financial instruments (symbols). One can open a new chart having selected a necessary name in this list.
    The same actions are performed after the "File – New Chart" and "Window – New Window" menu commands have been executed , as well as the context menu commands of the "Market Watch – Chart Window" window;
  • Profiles – menu used to manage profiles. One can activate a profile having selected it in this menu. A profile can be deleted in this menu, and a new profile can be stored based on the current chart windows configuration. More details can be found in the "Profiles and Templates" section.
    To work with profiles, one can also execute the "File – Profiles" menu command;

Attention: the DEFAULT profile cannot be deleted.

  • "Market Watch" window – open/close the "Market Watch" window. The current quotes for all available symbols are published in this window. This window allows to open symbol charts and place orders. More details about working with this window are given in the "Market Watch" section.
    The "View – Market Watch" menu command and accelerating keys of Ctrl+M allow to open or close this window, as well;
  • "Market Watch" window – open/close data window named "Market Watch". Information about prices and indicators imposed is published in this window. More details about working with this window can be found in the "Data Window" section.
    The "View – Data Window" menu command and accelerating keys of Ctrl+D allow to open or close this window, as well;
  • "Navigator" window – open/close the "Navigator" window. All open accounts, available experts, technical indicators, and scripts are placed in this window. More details about working with this window can be found in the "Navigator" section.
    The "View – Navigator" menu command and accelerating keys of Ctrl+N allow to open or close this window, as well;
  • "Terminal" window – open/close the "Terminal" window. This window allows to place trading orders, view the account history, get news, and many other things. More details about working with this window can be found in the "Terminal" section.
    The "View – Terminal" menu command and accelerating keys of Ctrl+T allow to open or close this window, as well;
  • "Tester" window – open/close the "Tester" window. This window is intended for testing and optimization of expert advisors. More details about working with this window can be found in the "Strategy Testing" section.
    The "View – Strategy Tester" menu command and accelerating keys of Ctrl+R allow to open or close this window, as well;
  • New Order – place a new order. The command opens the window that allows to place a market or a pending order. More details can be found in the "Trading" section.
    This window can also be opened by the "Tools – New Order" menu command, the "Market Watch – New Order" window or "Terminal – Trading – New Order" window context menu commands, as well as by pressing of F9;
  • MetaEditor – launch MetaEditor. This editing program allows to create and edit expert advisors, custom indicators, scripts, and MQL4 libraries. More details about working with this editing program can be found in the "MetaEditor" section and in its own help files.
    This action can also be performed by the "Tools – MetaQuotes Language Editor" menu command or by pressing of F4;
  • Enable/disable expert advisors – enable/disable performing of trade operations by Expert Advisors and scripts. The function of this button is analogous to the option in the "Expert Advisors" tab.
  • Terminal Settings – call the window of terminal settings. All basic settings of the terminal are made in this window. More details can be found in the section of the same name.
    The window of terminal settings can also be opened by the "Tools – Options" menu command or by pressing accelerating keys of Ctrl+O;
  • Full screen mode – enable/disable the full-screen mode. When this option is enabled, toolbars and status bar are hidden, and all service windows are closed. The client terminal name, main menu, workspace (charts), and chart windows tabs remain in the screen. The repeated execution of this command will result in return to the initial status.
    The same actions can be performed by pressing F11 or by the "View – Full Screen" menu command;
  • Chart Print – print the chart. If the "Color Printing" option is enabled in the program settings, the chart can be printed out in color, not as a black-and-white one.
    The same action can be performed by the "File – Print..." menu command or by the chart context menu command of the same name;
  • Print Preview – chart preview before it is printed out. The settings of the selected printer will be used at that. Thus, one can check before printing whether all desired data come onto the paper.
    The same action can be performed by the "File – Print Preview" menu command or by the chart context menu command of the same name;
  • Help – call the help files. After this button has been pressed, one should click on the desired interface element to call the corresponding help section.
    The help can also be called by the "Help – Help Topics" menu command or by pressing of F1.